Dato og tid er 19/09/2020 01:39

Alle tider er UTC + 1 time [DST ]




Skriv nyt emne Svar på emne  [ 58 indlæg ]  Gå til side 1, 2, 3  Næste
Forfatter besked
 Titel: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/07/2016 22:56 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 891
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Jeg har oprettet denne tråd i forlængelse af min meget lange og efterhånden uoverskuelige tråd (link herunder)...
http://audiclub.dk/forum/viewtopic.php?t=32660

Grunden er at et oprindeligt lille problem i den forbindelse er blevet ret ekstremt.

Som man kan læse af ovenstående tråd eksisterer mit problem IKKE om vinteren, men typisk kun fra tidlig forår til sen efterår. Om vinteren er problemet 100% væk :!: :!: :!: :oops:

Når motoren er kold går den ekstrem ujævn de første par minutter i tomgang. Derefter går den stadig ujævn men ikke så slemt. Jeg er dog nødt til at vente endnu et par minutter før jeg kan sætte igang.
Det ER muligt at sætte igang, men det er KUN ved at file kobling og det er skutte sjovt. Går det opad kan man dog glemme ALT om at køre før den har beroliget sig helt.

Derefter har jeg selvfølgelig stadig problemerne beskrevet i ovenstående tråd :cry:

Håber det giver stof til alternative forslag og det måske på den lange bane kunne løse mit andet problem ;)

Sendt fra min SM-N9005 med Tapatalk


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/03/2017 19:40 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 891
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Ja så er det mit gammelkendte problem igen.

Har været hos AZF og fået monteret nyt 80AH batteri (ville ikke risikere kodningsproblemer ;))... selvom jeg tidligere havde et 110AH monteret... de mente 80AH var originalt, så jeg accepterede.
Har også monteret andet batteriovervågningsmodul (just in case)... selvfølgelig kodet med de data AZF plottede ind i den gamle. Hjemme sørgede jeg for at lade batteriet 18-20 timer for at være sikker på det var fuldt opladet.

Jeg har nu KONSTANT problemet.
Den svinger meget i tomgang. Giver jeg gas er det ok, men der mangler trækkraft ved bestemte omdrejninger. Hvis jeg så holder lidt igen på gassen kommer den igen med overskud for lidt senere at tabe kraft igen (giver fuld gas).
Hvis jeg i tomgang overvåger LAMBDA (række 1 + 2) ligger række 1 på 0,6-0,8 og række2 på 1,2-1,3 (skal være ca. 0,9980)... nogen gange sætter række 2 sig fast på 3,97 og står helt fast på den værdi.

Med de udsving i tomgang får jeg nu også udsættere enten på alle cylindre eller kun række 2... det varierer.
Hvis jeg afmonterer gasspjældpotmeter (vil jeg tro det er??) står den SNORLIGE i tomgang, men kan selvfølgelig ikke rigtig tage gas ;)

Med alt andet tilsluttet giver det forøvrigt INGEN forskel i tomgangskultur overhovedet om jeg har LAMBDA tilsluttet eller ej.

Nogen bud?
Er vi ude i at LAMBDA'erne skal skiftes eller forsøger de bare at kompenserer for noget andet der er galt?
Er der andre måleværdier jeg med fordel kan kigge på?
:-k :-k :-k


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/03/2017 19:48 
Forumbruger
Forumbruger

Tilmeldt: 12/07/2014 12:00
Indlæg: 382
Geografisk sted: Falster

Audi club Danmark
medlem siden
12. jul 2014

Offline
måske short / long term fuel trim

https://www.youtube.com/watch?v=yM3iarhSP68

_________________
Assumption is the MOTHER of all f..k ups
_____________________
Audi 4B C5 S6 2001, limo, SOLGT


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/03/2017 19:57 
Forumbruger
Forumbruger

Tilmeldt: 12/07/2014 12:00
Indlæg: 382
Geografisk sted: Falster

Audi club Danmark
medlem siden
12. jul 2014

Offline
indrømmet: Jeg har ikke læst hele din fine tråd igennem,
Men er der rodet med / skiftet ventildækselpakning?

_________________
Assumption is the MOTHER of all f..k ups
_____________________
Audi 4B C5 S6 2001, limo, SOLGT


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/03/2017 20:04 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 891
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Nej det er der ikke...

Sendt fra min SM-N9005 med Tapatalk


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/03/2017 20:12 
Audi club DK Ambassadør
Audi club DK Ambassadør
Brugeravatar

Tilmeldt: 21/08/2007 16:56
Indlæg: 2530
Geografisk sted: Tyskland

Offline
Spjældet er elektrisk. Det er en elektromotor, der sidder ved stikket. Der er et dobbelt potentiometer på pedalen. Begge dele kan være defekte, eller potentiometeret kan være forskubbet, men den kan næppe kalibrere spjældet, hvis det er i stykker. Måske kan du afbryde pedalen og tjekke spjældet med aktuatordiagnose?

\Alex

_________________
Rimeligt Sur B5 Avant / B7 Sedan ... i beige, wooo!
(Momentnøglen er da den, der skal i tændingslåsen!?!)


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/03/2017 20:13 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 891
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Yep... vil prøve... tvivler dog på pedalen... den har jeg jo også skiftet.

Sendt fra min SM-N9005 med Tapatalk


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/03/2017 20:17 
Forumbruger
Forumbruger

Tilmeldt: 12/07/2014 12:00
Indlæg: 382
Geografisk sted: Falster

Audi club Danmark
medlem siden
12. jul 2014

Offline
Har du kigget på fuel trim for at udelukke vaccum problemer?

_________________
Assumption is the MOTHER of all f..k ups
_____________________
Audi 4B C5 S6 2001, limo, SOLGT


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/03/2017 20:21 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 891
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Prøver jeg selvfølgelig også at kigge på... tak begge 2 :)

Sendt fra min SM-N9005 med Tapatalk


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/03/2017 20:37 
Audi club DK Ambassadør
Audi club DK Ambassadør
Brugeravatar

Tilmeldt: 21/08/2007 16:56
Indlæg: 2530
Geografisk sted: Tyskland

Offline
Hvis du afbryder spjældet, falder den så til ro med det samme, eller svinger den lidt først? Det manglende stik udløser muligvis en karakteristikstyret funktion, hvor sonderne ikke er aktive :-k

Lambdareguleringen er cylinderrækkeselektiv, og jeg synes, det ser ud til, at den regulerer i den forkerte side (forbyttede kabler), men det har vi vist været igennem?

Den træge reaktion skyldes formodentlig, at den skal regulere lidt den anden vej først.

\Alex

_________________
Rimeligt Sur B5 Avant / B7 Sedan ... i beige, wooo!
(Momentnøglen er da den, der skal i tændingslåsen!?!)


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/03/2017 20:43 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 891
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Når jeg afbryder falder den til ro omgående.

Med de strømproblemer jeg har haft har jeg faktisk observeret at den engang imellem har givet en fejlmelding om byttede værdier ifm. Lambda, men jeg har aldrig byttet nogen kabler og desuden er de jo ikke lange nok... går ud fra du mener række1/række2 ombyttet?


Sendt fra min SM-N9005 med Tapatalk


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/03/2017 20:59 
Audi club DK Ambassadør
Audi club DK Ambassadør
Brugeravatar

Tilmeldt: 21/08/2007 16:56
Indlæg: 2530
Geografisk sted: Tyskland

Offline
Er der ikke skillestik oppe ved torpedovæggen, hvor de kan være forbyttet? Ellers tager du det ene stik af og tjekker, om lambdaværdierne forsvinder for den forventede cylinderrække.

\Alex

_________________
Rimeligt Sur B5 Avant / B7 Sedan ... i beige, wooo!
(Momentnøglen er da den, der skal i tændingslåsen!?!)


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/03/2017 21:00 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 891
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Hvad er række 1 i forhold til række 2?

Sendt fra min SM-N9005 med Tapatalk


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/03/2017 21:08 
Audi club DK Ambassadør
Audi club DK Ambassadør
Brugeravatar

Tilmeldt: 21/08/2007 16:56
Indlæg: 2530
Geografisk sted: Tyskland

Offline
Cyl. 1-3 er passagersiden, så det må være række 1 :-k

\Alex

_________________
Rimeligt Sur B5 Avant / B7 Sedan ... i beige, wooo!
(Momentnøglen er da den, der skal i tændingslåsen!?!)


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/03/2017 22:51 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 891
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Har skadet min menisk, så kan ikke lige få afmonteret gaspedalstik :(
Grundindstilling af gasspjæld giver G187=15.7% G188=84.3% Tilpasning=9.0 Adaption ok

Der kan IKKE være byttet rundt på lambda stik på topedovæggen. 2 stik sidder i passagerside og 2 i fører side. Forreste/bageste er 2 forskellige stik og række 1 lambda går til passagerside og række 2 til førerside.
Jeg får dog igen denne fejl... hyppigere end tidligere P0040 - 008 - Signal byttet (Række 1 sensor 1/Række 2 sensor 1)

I måleblok 032 er alle 4 felter 0.0% uanset hvad jeg gør... tomgang/gas.
I måleblok 033 sker der regulering

Nu kan jeg ikke holde den i tomgang mere... problemet bliver åbenbart værre... prøver om jeg kan køre en tur i den nu :(

Sendt fra min SM-N9005 med Tapatalk


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 19/03/2017 23:08 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 891
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Køretur er ikke nogen fornøjelse. Konen skal køre i nat, så jeg får nok "stålblik" i morgen tidlig :(

Sendt fra min SM-N9005 med Tapatalk


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 20/03/2017 10:08 
Forumbruger
Forumbruger

Tilmeldt: 12/07/2014 12:00
Indlæg: 382
Geografisk sted: Falster

Audi club Danmark
medlem siden
12. jul 2014

Offline
Citat:
I måleblok 032 er alle 4 felter 0.0% uanset hvad jeg gør... tomgang/gas.
I måleblok 033 sker der regulering


Hvilke tal ligger 033 imellem ca?

Har du prøvet at slette fejl uanset der ikke er nogen på disse blokke for at nulstille dem
og så se om der sker noget med 032 ( long term).?

Har du prøvet at provokere enm vacuum fejl ved at trække oliepinden lidt op om ikke andet
så for at provokere longterm fuel ( 032) ?

_________________
Assumption is the MOTHER of all f..k ups
_____________________
Audi 4B C5 S6 2001, limo, SOLGT


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 20/03/2017 10:32 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 891
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Nej da jeg i går aftes ikke kunne holde den i tomgang mere end 10sek.
Vil prøve i dag igen. :(

Sendt fra min SM-N9005 med Tapatalk


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 20/03/2017 10:47 
Audi club DK Ambassadør
Audi club DK Ambassadør
Brugeravatar

Tilmeldt: 21/08/2007 16:56
Indlæg: 2530
Geografisk sted: Tyskland

Offline
https://www.obd-codes.com/p0040

\Alex

_________________
Rimeligt Sur B5 Avant / B7 Sedan ... i beige, wooo!
(Momentnøglen er da den, der skal i tændingslåsen!?!)


Top
 Profil  
 
 Titel: Re: Meget urolig motorgang fra kold motor om sommeren
Indlæg: 20/03/2017 10:57 
Forumbruger
Forumbruger
Brugeravatar

Tilmeldt: 30/06/2005 15:01
Indlæg: 891
Geografisk sted: Trekantområdet

Audi club Danmark
medlem siden
01. sep 2005

Offline
Hej Alex... yep jeg har læst flere sider med fejlen, men er bange for det er en følgefejl.
Det mest sandsynlige er at der er byttet rundt, hvilket der ikke er.
Det mest usandsynlige er at ECU er defekt... hvilket jeg selvfølgelig heller ikke håber og nok egentlig forventer jeg kunne se andre steder også?
Så den fejl står og falder måske lidt på der enten er noget galt med ledningerne... hvilket jeg ikke har kunnet konstatere... kontrollerer jeg igen i dag med lidt bedre lys end i aftes eller at det er en følgefejl ligesom et par andre jeg har set, som giver mening som følgefejl.
Jeg har f.eks. haft fejl som "for fed blanding" og "for mager blanding" hvilket jo også giver mening når den "pulser" i tomgang.

Sendt fra min SM-N9005 med Tapatalk


Top
 Profil  
 
Vis indlæg fra foregående:  Sorter efter  
Skriv nyt emne Svar på emne  [ 58 indlæg ]  Gå til side 1, 2, 3  Næste

Alle tider er UTC + 1 time [DST ]


Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 2 gæster


Du kan ikke skrive nye emner
Du kan ikke besvare emner
Du kan ikke redigere dine indlæg
Du kan ikke slette dine indlæg
Du kan ikke vedhæfte filer

Søg efter:
Hop til: